PyS60 1.9.2 is released!

by Pankaj Nathani


Warning: ksort() expects parameter 1 to be array, object given in /home/croozeus/public_html/blogs/wp-content/plugins/yet-another-related-posts-plugin/includes.php on line 256

Today, PyS60 stepped more nearer to the stable PyS60 2.0 release by releasing a newer unstable (testing) version – 1.9.2!

The newer release doesn’t have many changes except the support for sensor framework for S60 3rd edition FP2 and S60 5th edition devices.

Besides the sensor framework some of the modifications are as follows,

  • Reduction in the installer size!
    The application packager GUI is now based on Tkinter, hence PyQt setup isremoved from the windows installer.
  • The UID of PythonRuntime has changed from ‘0xF0201514’ to ‘0xE0201514’
  • PyS60 Application Packager is now based on ensymble 0.28

As said earlier, baby releases aren’t bad at all on the journey towards the final product.

The release announcement can be found here.

Downloads available at maemo garage.

Related posts:

  1. Paparazzi 1.10 http://jouni.miettunen.googlepages.com/paparazzi Paparazzi is a sensor game, where you have to...
  2. PyS60 1.9.4 is now here! As predicted here, PyS60 team releases one more PyS60 dot...
  3. Python for S60 1.4.5 released Today the announcement was made that version 1.4.5 of Python...
  4. PyS60 1.9.0 is now here! A heavily upgraded version of Python for S60 was released...
  5. PyS60 1.9.0- What is new? PyS60 2.0- Expectations? It was really a good morning today, when I...

Related posts brought to you by Yet Another Related Posts Plugin.