PyS60 runtime SIS without PIPS SIS for 5800 XM

by Pankaj Nathani


Warning: ksort() expects parameter 1 to be array, object given in /home/croozeus/public_html/blogs/wp-content/plugins/yet-another-related-posts-plugin/includes.php on line 256

With all those, “Component is built-in” errors reported while installing PyS60 1.9.3 since it was released last week, today – the PyS60 team had to come up with a single PyS60 runtime sis file without other embedded dependencies – PIPS.

You can download the runtime sis file here.

This will work with PIPS 1.4 libraries, but socket module and fixes to few bugs that depend on PIPS 1.5Beta libraries will not be available. The issue with PIPS 1.5Beta installation doesn’t seem to be on all devices and OpenC team is investigating the cause for the same. We shall keep you updated on this.

Related posts:

  1. PyS60 1.9.0- What is new? PyS60 2.0- Expectations? It was really a good morning today, when I...
  2. PyS60 1.9.4 is now here! As predicted here, PyS60 team releases one more PyS60 dot...
  3. Python for S60 1.9.5 is now released ! PyS60 team releases one more PyS60 dot release in the...
  4. PyS60 1.9.1 is out! PyS60 1.9.1 is now released... Here is what PyS60 1.9.1...
  5. Switch back to PyS60 1.4.5… Last week, on X'mas eve, we had the major...

Related posts brought to you by Yet Another Related Posts Plugin.